<!DOCTYPE HTML>
<html lang="de">
<head>
<title>Das wird gro&szlig;: Kings of Convenience kommen nach Osnabr&uuml;ck - Music2Web.de</title>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-itunes-app" content="app-id=1570808940" />
<meta name="google-play-app" content="app-id=de.music2web.www" />
<link rel="icon" sizes="192x192" href="includes/graphics/icon_192x192.png" />
<link rel="apple-touch-icon" sizes="192x192" href="includes/graphics/icon_192x192.png" />
<link rel="android-touch-icon" href="includes/graphics/icon_192x192.png" />
<meta property="og:image" content="https://www.music2web.de/news/r1734141810kingsofconvenience_Salvo_Alibrio.jpg" />
<meta property="og:title" content="Das wird gro&szlig;: Kings of Convenience kommen nach Osnabr&uuml;ck - Music2Web.de" />
<script type="text/javascript" src="includes/jscripts/jquery/jquery.js"></script>
<script type="text/javascript" src="includes/jscripts/jquery/jquery-ui.js"></script>
<script type="text/javascript" src="includes/jscripts/photoswipe/photoswipe.min.js"></script>
<script type="text/javascript" src="includes/jscripts/photoswipe/photoswipe-ui-default.min.js"></script>
<script type="text/javascript" src="includes/jscripts/plupload/js/plupload.full.min.js"></script>
<script type="text/javascript" src="includes/jscripts/plupload/js/jquery.plupload.queue/jquery.plupload.queue.js"></script>
<script type="text/javascript" src="includes/jscripts/plupload/js/i18n/de.js"></script>
<link rel="alternate" type="application/rss+xml" title="Das wird gro&szlig;: Kings of Convenience kommen nach Osnabr&uuml;ck - Music2Web.de - RSS Feed" href="https://www.music2web.de/rss.php" />
<link rel="icon" href="includes/graphics/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="styles/style.css?v=33" type="text/css" />
<link rel="stylesheet" href="styles/menu.css?v=6" type="text/css" />
<link rel="stylesheet" href="styles/portal.css" type="text/css" />
<link rel="stylesheet" href="styles/mobile.css?v=18" type="text/css" media="all and (max-width: 1023px)" />
<link rel="stylesheet" href="includes/jscripts/plupload/js/jquery.plupload.queue/css/jquery.plupload.queue.css" type="text/css" />
<link rel="stylesheet" href="includes/shariff/shariff.complete.css" type="text/css" />
<link rel="stylesheet" href="includes/jscripts/photoswipe/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="includes/jscripts/photoswipe/default-skin/default-skin.css" type="text/css" />
<link rel="stylesheet" href="node_modules/smart-app-banner/dist/smart-app-banner.css?v=2" type="text/css" media="screen">
<link rel="manifest" href="./manifest.json?v=2" />
</head>
<body>
<input type="hidden" id="serverName" name="serverName" value="Dusseldorf 2 (Germany)" />
<div class="head">
<div class="mainhead">
<a href="https://www.music2web.de">
<img src="includes/graphics/logo.png" alt="Home" />
</a>
<form method="get" action="index.php" class="searchbox">
<input id="input-search" placeholder="Suche nach..." type="text" name="search" />
in <select name="scope">
<option value="news_all">Alle Nachrichten</option>
</select>
<button id="search-button" type="submit"> Suchen </button>
</form> </div>
<input type="checkbox" id="menu_responsive" />
<label for="menu_responsive" class="menu_responsive_label">
<span>&#9776;</span>
Navigation
</label>
<div class="menu">
<ul>
<li>
<a class="hide" href="index.php?id=178">
Home	</a>
<ul>
</ul>
</li>
<li>
<a class="hide" href="index.php?id=237">
Aktuelles	</a>
<ul>
</ul>
</li>
<li class="submenu">
<a class="hide" href="#">
Konzerte	</a>
<ul>
<li>
<a href="index.php?id=278">
Konzertberichte </a>
</li>
<li>
<a href="index.php?id=255">
Konzertfotos </a>
 </li>
</ul>
</li>
<li>
<a class="hide" href="index.php?id=314">
Reingeh&ouml;rt	</a>
<ul>
</ul>
</li>
<li>
<a class="hide" href="index.php?id=696">
Interviews	</a>
<ul>
</ul>
</li>
<li class="submenu">
<a class="hide" href="#">
Sonstiges	</a>
<ul>
<li>
<a href="index.php?id=469">
Jobs </a>
</li>
<li>
<a href="index.php?id=407">
Kontakt </a>
</li>
<li>
<a href="index.php?id=738">
Datenschutz </a>
</li>
<li>
<a href="index.php?id=186">
Impressum </a>
</li>
</ul>
</li>
</ul>
</div>
<hr class="naviseparator" />
</div>
<div class="body">
<div class="content">
<div class="news">
<span class="newstable">
<div class="newsrow">
<div class="newsinformation">
<h3>Taglist:</h3>
<b>Bands</b><br />
<a href="index.php?tag=122853&amp;scope=cbe_band">Kings of Convenience</a><br />
<br />
<b>Locations</b><br />
<a href="index.php?tag=240613&amp;scope=cbe_location">Admiralspalast</a><br />
<a href="index.php?tag=240615&amp;scope=cbe_location">Laeiszhalle</a><br />
<a href="index.php?tag=255&amp;scope=cbe_location">Maimarktgel&auml;nde</a><br />
<a href="index.php?tag=210616&amp;scope=cbe_location">Osnabr&uuml;ckhalle</a><br />
<a href="index.php?tag=240614&amp;scope=cbe_location">Parkb&uuml;hne (Clara Zetkin Park)</a><br />
<a href="index.php?tag=267&amp;scope=cbe_location">Tanzbrunnen</a><br />
<br />
<b>Allgemein</b><br />
<a href="index.php?tag=4&amp;scope=news_general">Vorbericht</a><br />
<br />
<br />
<div class="newsbottom">
<div class="shariff" data-backend-url="includes/shariff" data-url="https://www.music2web.de/index.php?id=237&amp;show=421957&amp;action=read" data-services="[&quot;facebook&quot;,&quot;twitter&quot;]" data-theme="standard" data-orientation="vertical"></div>
<br /><img src="includes/graphics/square.gif" /> Datum: 23.03.2022 </div>
</div>
<div class="newscontent">
<h3 class="headline">Das wird gro&szlig;</h3>
<h2>Kings of Convenience kommen nach Osnabr&uuml;ck</h2>
<b>Osnabr&uuml;ck (ml)&nbsp;<img src="includes/graphics/square.gif" />&nbsp;&nbsp;&nbsp;Mit den Kings of Convenience kommen im M&#228;rz international sehr ber&#252;hmte Musiker ihres Genres nach Osnabr&#252;ck. Schauplatz wird, sofern Corona uns keinen Strich durch die Rechnung macht, die Osnabr&#252;ckHalle.<br />Achso: gespielt wird in Osnabr&#252;ck mal wieder ein Konzert vor Stehpl&#228;tzen. Wir wissen gar nicht mehr, wann es das zum letzten Mal gegeben hat.</b><br />
<br />
<span class="center">
<div class="textpicture">
<img src="news/r1734141810kingsofconvenience_Salvo_Alibrio.jpg" />
<div class="subtitle"><b>Die Kings of Convenience haben nach 12 Jahren ein neues Album ver&ouml;ffentlicht und halten auf ihrer Tour unter anderem in Osnabr&uuml;ck. Foto: Salvo Alibrio</b></div>
</div>
</span>
<br /><p>Schon seit 1999 besteht das norwegische Duo. Von 1999 bis 2009 haben die Kings of Convenience, die sich im ruhigen Indie-Folk zuhause f&#252;hlen insgesamt 3 Alben ver&#246;ffentlicht. <br /><br />Seit ihrem Werk "Declaration Of Dependence" hat sich die Band 12 Jahre Zeit gelassen, um im Jahr 2021 den Nachfolder "Peace Or Love" zu ver&#246;ffentlichen. "Es sieht zwar aus, wie ein Comeback, es f&#252;hlt sich aber nicht wie eines an." sagt Eirik Glambek B&#248;e. Ihrem Stil sind die Kings of Convenience dabei treu geblieben, der sich am Besten mit irgendwas zwischen Simon &amp; Garfunkel, Indie-Folk und etwas ganz eigenem, ruhigen, beschreiben l&#228;sst.<br /><br />Die beiden Musiker Erlend &#216;ye und Eirik Glambek B&#248;e lernten sich w&#228;hrend ihrer Schulzeit im norwegischen Bergen kennen. Vor der Gr&#252;ndung spielten die beiden schon gemeinsam in einer Rockband. 2001 folgte das erste Album "Quiet Is The New Loud" der Band unter dem Namen Kings of Convenience als Duo. Danach h&#246;rte man erstmal nichts von der Band. Erlend zog es nach Berlin wo er 2003 ein Soloalbum ver&#246;ffentlichte und danach The Whitest Boy Alive gr&#252;ndete. Erst 2004 folgte der Kings of Convenience-Nachfolger "Riot On An Empty Street" bevor mit "Declaration Of Dependence" dann im Jahr 2009 das letzte Album vor der langen Pause ver&#246;ffentlicht wurde.<br /><br />Zwischenzeitlich war die Band immer wieder auf Tour. Es war nie komplett still um die Band. Die Aufnahmen f&#252;r das aktuelle Album zogen sich dann &#252;ber fast ein halbes Jahrzehnt. Die Bandmitglieder nutzten die Zeit auch um ihren verschiedenen anderen Projekten nachzugehen. Auch wenn The Whitest Boy Alive im Jahr 2014 aufgel&#246;st wurden, kamen sie 2017 f&#252;r ein Konzert und ab 2019 und das trotz Pandemie wieder regelm&#228;&#223;ig f&#252;r Konzerte zusammen.<br /><br />Die Zeit der Soloprojekte ist nun erstmal wieder vorbei. Die Kings of Convenience kommen im Jahr 2022 auf Tour. Die meisten Deutschland-Konzerte finden im Juni steht. Mit dem Konzert im M&#228;rz gibt es aber ausgerechnet in Osnabr&#252;ck einen ganz fr&#252;hen Einblick, wie sich die Band mit ihrer aktuellen Platte live durchschl&#228;gt.<br /><br />Wann: Mittwoch, 23.03.2022, 20 Uhr<br />Wo: Osnabr&#252;ckhalle, Osnabr&#252;ck<br />Tickets: ab 45,20 Euro an allen bekannten Vorverkaufsstellen<br /><a href="http://www.kingsofconvenience.eu/" target="_blank" rel="nofollow">Kings of Convenience</a> | <a href="https://www.osnabrueckhalle.de/programm/detail/veranstaltung/kings-of-convenience/" target="_blank" rel="nofollow">Osnabr&#252;ckhalle</a> | <a href="https://www.facebook.com/ZukunftsMusikOsnabrueck/" target="_blank" rel="nofollow">Veranstalter</a><br /><br />Weitere Konzerte 2022:<br />07.06., Berlin, Admiralspalast<br />08.08., Berlin, Admiralspalast<br />11.06., Leipzig, Parkb&#252;hne (Clara Zetkin Park)<br />12.06., Mannheim, Maimarktgel&#228;nde<br />14.06., Hamburg, Laeiszhalle<br />15.06., K&#246;ln, Tanzbrunnen</p> </div>
<div class="newsinformationmobile">
<br /><div class="shariff" data-backend-url="includes/shariff" data-url="https://www.music2web.de/index.php?id=237&amp;show=421957&amp;action=read" data-services="[&quot;facebook&quot;,&quot;twitter&quot;]" data-theme="standard" data-orientation="horizontal"></div>
<b>Taglist:</b><br />
<b>Bands: </b>
<a href="index.php?tag=122853&amp;scope=cbe_band">Kings of Convenience</a>
<br />
<b>Locations: </b>
<a href="index.php?tag=240613&amp;scope=cbe_location">Admiralspalast</a>
<a href="index.php?tag=240615&amp;scope=cbe_location">Laeiszhalle</a>
<a href="index.php?tag=255&amp;scope=cbe_location">Maimarktgel&auml;nde</a>
<a href="index.php?tag=210616&amp;scope=cbe_location">Osnabr&uuml;ckhalle</a>
<a href="index.php?tag=240614&amp;scope=cbe_location">Parkb&uuml;hne (Clara Zetkin Park)</a>
<a href="index.php?tag=267&amp;scope=cbe_location">Tanzbrunnen</a>
<br />
<b>Allgemein: </b>
<a href="index.php?tag=4&amp;scope=news_general">Vorbericht</a>
<br />
<br />
<div class="newsbottom">
<img src="includes/graphics/square.gif" /> Datum: 23.03.2022 </div>
</div>
</div>
</span>
<hr class="newsseparator" />
</div> </div>
<div class="right_box">
<a href="https://www.facebook.com/music2web" target="_blank"><img src="includes/graphics/socialicons/facebook.png" alt="Folge uns auf Facebook" /></a>
<a href="https://www.twitter.com/music2web" target="_blank"><img src="includes/graphics/socialicons/twitter.png" alt="Folge uns auf Twitter" /></a>


<div class="right_ads">


</div>
</div>
<div class="footer">
<a href="https://www.music2web.de/index.php?id=469">Jobs</a> | <a href="https://www.music2web.de/index.php?id=407">Kontakt</a> | <a href="https://www.music2web.de/index.php?id=738">Datenschutzerkl&auml;rung</a> | <a href="https://www.music2web.de/index.php?id=186">Impressum</a>
<div class="center">
<a href="https://apps.apple.com/de/app/music2web-de/id1570808940" target="_blank"><img src="includes/graphics/app/apple.svg" height="40px" alt="Laden im App Store" /></a>
<a href="https://play.google.com/store/apps/details?id=de.music2web.www&gl=DE" target="_blank"><img src="includes/graphics/app/google.png" height="40px" alt="Jetzt bei Google" /></a>
</div>
</div>
<div id="footer-permission">
<span id="description">
Bleibe immer über aktuelle Nachrichten von uns informiert und abonniere jetzt unsere Push-Meldungen.
</span>
<span id="buttons">
<span id="accept"><a href="javascript:void(0)" title="Ja">Ja</a></span>
<span id="reject"><a href="javascript:void(0)" title="Nein">Nein</a></span>
</span>
</div>
</div>

<script src="includes/shariff/shariff.complete.js"></script>
<script src="node_modules/smart-app-banner/dist/smart-app-banner.js"></script>
<script src="smartBanner.js?v=2"></script>
<script src="app.js"></script>
</body>
</html>